How do I convert my scan to [3D FORMAT]?

We recommend a program called Meshlab, which is available open source here: http://meshlab.net

Once you've installed this program, the conversion process to most other standard file formats is quite simple.

Simply open the scan you'd like to convert using File -> Import Mesh -> [Your file].

This is an image of the the mouse performing the above process.

Then, select File -> Export Mesh As ... -> [Pick your desired file type and rename].

This is the above process.

Updated April 21, 2017, 11:59 a.m. Permalink
Was this article helpful?